Buona fortuna andrea!

venerdì 9 gennaio 2009 - 6 Risposte

Colgo l’occasione per fare i miei auguri al nostro nuovo e bravissimo DEV!

Notissimo come BaSh aiuterà tutti i possessori di KDE.. :D

Facciamogli un augurio di buona pacchettizzazione! Sei mitico!

EDIT per i feed di arch: ma tutte le volte che si modifica qualcosa devono tornare primi per forza?

Hydroxygen in AUR

venerdì 14 novembre 2008 - 3 Risposte

Le magnifiche icone di DeviantDark sono finalmente disponibili! Se decidete di installarle vi ricordo che è presente uno script che permette di cambiare le icone in base ai propri gusti! Ma troverete tutto in /usr/share/icons/hydroxygen quindi è sufficente leggere qualche riga lì per comprendere il tutto.. miraccomando provate queste icone perchè sono davvero molto belle! Il link in AUR è questo.

Ulteriori informazioni su DeviantDark e Hydroxygen a questi link:

Installare Arch Linux su Eee PC 900A

lunedì 29 settembre 2008 - 11 Risposte

Ho creato una guida per Eee PC 900A sul wiki di Arch Linux! Se qualcuno vuole cimentarsi in questa operazione può contare su tutto il mio supporto!

qui la guida!

P.S: la guida è in continuo miglioramento, anche se la maggior parte delle cose sono testate e funzionanti potrei sempre aggiungere qualche informazione! (Anche su vostra richiesta!)

Packard Bell Silver – Hard disk esterno

domenica 14 settembre 2008 - 38 Risposte

Vorrei fare una semplice precisazione su questo bellissimo hard disk, 2.5 pollici e davvero piccolo (7,7 x 1,1 x 13 cm) e leggerissimo!

Mi chiedete la compatibilità con linux? Perfetta, anche se non potete usare quei 4 software di merda che ci rifilano sopra (AutoBackUp, Sync, Archive, Updator).. Grave eh?

Comunque volevo parlarvi di un fatto che non mi è affatto piaciuto.

Dietro alla confezione leggo:

  • USB 1.1/2.0
  • 480Mbps max
  • USB powered (autoalimentato)
  • SATA 2,5″ preformatted (in NTFS)
  • 5400 rpm
  • 8 MB cache min

Bene, dicono anche USB 1.1 vero? Sapete che se lo attaccate ad una porta USB 1.1 non funziona e fa “bip bip bip” all’infinito? Così io in questo modo non posso usarlo nei miei pc vecchi..

Bisognerebbe fare qualcosa, perchè se c’è scritto USB 1.1 deve funzionare anche se 40 volte più piano! (12Mb/s invece di 480Mb/s)

Certe cose mi fanno proprio incazzare.. (Anche perchè è costato 80€ per 250Gb, che in fondo non è male considerando che è iper-portatile!)

[Eee PC 900A] Schermata di avvio assente, risolto!

domenica 14 settembre 2008 - 16 Risposte

Proprio venerdì ho comprato un bell’eeepc 900A shiny black! E proprio quel dì cominciarono i problemi..

Non sapete quanto ho smadonnato per trovare una soluzione, anche se non funziona sempre ed è un pò precaria.

Il problema sta nell’avvio dell’eeepc, non appare la schermata dell’asus con scritto F2 to.. ecc, insomma, quella per scegliere da cosa avviare o per modificare il BIOS.

Fate come ho fatto io:

Avviate la distribuzione normalmente senza batteria, quando è caricato tutto mettetela, poi spegnete l’eeepc. Ora staccate la batteria e avviatelo, se ha funzionato dovrebbe illuminarsi la lucina della webcam e mostrare la schermata, ora cliccare Esc per scegliere da cosa bootare o F2 per il BIOS.

Se trovate una soluzione migliore ditemelo perchè mi fa venire su due maroni fare sto casino 3-4 volte prima di poter avviare da quel che pare a me..

P.S: se non riuscite provate a staccare la batteria all’avvio, smanettateci un pò perchè non ho capito bene cosa causi sto problema.

I miei problemi con tele2

giovedì 4 settembre 2008 - 37 Risposte

Premetto che ho Tele2 Tutto incluso 7 mega Voip.

Martedi ho avuto la stupenda idea di resettare il router, dato che c’erano un bel pò di casini in giro..

Teoricamente dovrebbe ripartire subito (tranne il telefono, dopo 4-6 ore) e invece? Non va niente! Ho atteso la mattina dopo, ma nulla, non ne aveva voglia :(

Alle cinque e mezza del pomeriggio sono tornato a casa, controllo il router e indovinate? Non funziona ancora!

Dopo mille imprecazioni vado da mia nonna e acchiappo inbestialito il telefono.

848 99 1022.. Risponde una signorina, dopo un pò mi passa un collega, ma al momento di parlare cade la linea.

Riprovo tipo 5-6 volte (e non scherzo) senza risolvere assolutamente nulla (anche qui la linea ogni tanto cadeva, misteri della vita), ad un certo punto una mi dice che non hanno tempo (si, immagino) e di chiamare tra qualche ora.

Ore 19.30. Chiamo tele2! Dopo qualche minuto mi trovo a parlare con una gentile signora che mi illustra come risolvere!!

Ah, quello che mi sta per dire l’ho provato già io 3-4 volte in un giorno..

Signorina: S   Io: I

  • S: Apra Internet Explorer (iniziamo bene, ma le dico di si per non creare casini, dato che sul manuale c’è scritto che l’assistenza per linux non è prevista)
  • I: Ok, fatto..
  • S: Ora le apparirà “Impossibile visualizzare la pagina” (Ma davvero?? Senò che cavolo chiamavo a fare?!?!)
  • I: Si, certamente, poi digito nella barra degli indirizzi 192.168… ecc.
  • S: …1.254 (ero già in quella pagina da 5 minuti)
  • I: Si, poi?
  • S: Digiti admin admin
  • I: Ok ora?
  • S: Di lato trova Managment > Save/Reboot e clicchi Save/Reboot al centro.
  • I: (Avevo già staccato e riattaccato la presa per fare prima) Si, fatto, ora attendiamo..
  • (Passano 20 secondi)
  • S: Ora la lucina al centro è accesa?
  • I: Si, controllo se funziona. (Apro Firefox e magicamente vedo la magnifica home page di Google!!!)
  • I: Sì, ora funziona.. e anche la spia del telefono si è accesa..
  • S: Bene!
    I: Grazie mille, arrivederci :)
  • S: Arrivederci a lei.

< bip bip bip bip … >

Morale della storia: Come è possibile che proprio quando sono al telefono con loro riparte tutto? Fino a 30 secondi prima non andava, e casualmente proprio in quel momento riparte tutto?? Mah.. c’è qualcosa che puzza.. voi che dite?

Correggere i piccoli problemi dopo aver installato i driver Nvidia

lunedì 1 settembre 2008 - 4 Risposte

A volte accade che dopo aver installato il pacchetto nvidia dei repository o, alternativamente, il file .run, si esegue nvidia-xconfig e ci si ritrova la mappatura della tastiera inglese..

Vabè, non è grave, si risolve in fretta, però è leggermente fastidioso..

Terminale! (root)

  • gnome

gedit /etc/X11/xorg.conf

  • kde

kate /etc/X11/xorg.conf

  • xfce

mousepad /etc/X11/xorg.conf

Modificate questa sezione (InputDevice) aggiungendo una riga:

Section “InputDevice”
Identifier     “Keyboard0″
Driver         “kbd”
Option         “XkbLayout” “it”
EndSection

Ah! Se volete levare anche il logo Nvidia all’avvio aggiungete anche quest’altra riga:

Section “Device”
Identifier     “Card0″
Driver         “nvidia”
VendorName     “nVidia Corporation”
BoardName      “G72 [GeForce 7500 LE]“
Option         “NoLogo” “True”
EndSection

P.S: Aggiungete solo la riga che vi serve, ma non modificate gli altri valori perchè cambiano da pc a pc.

Ora salvate e uscite.

Ora riavviate il pc o digitate sempre dal terminale:

/etc/init.d/gdm restart

P.S 2: In alcune distribuzioni (tipo in Arch, ma non parlo di Ubuntu e Debian perchè sono sicuro al 100% che sia così) il comando da fare è

/etc/rc.d/gdm restart

P.S 3: gdm va sostituito in base a quale DE usate (per KDE kdm)

Ora dovrebbe essere tutto a posto..

P.S 4: A me sta cosa è successa con Debian, con le altre distribuzioni non lo so se accade o no, ma credo che con Ubuntu e Arch non capiti proprio..

Il miglior server per Arch Linux?

domenica 31 agosto 2008 - 5 Risposte

In questi giorni ho fatto un pò di statistiche ed è saltato fuori, a sorpresa, che il server con il software più aggiornato è quello svizzero!

Tenete sempre conto che il server principale è limitato, cioè potrebbe avere problemi e si può scaricare solo ad un massimo di 50Kb/s :(

Bene, ora che lo sapete? :) No problem, vi spiego in pochi secondi come selezionarlo.

Aprite il caro terminale da root, e digitate ciò che segue:

gedit /etc/pacman.d/mirrorlist

naturalmente cambiate gedit con quello che volete voi, kate per kde, nano o vi per fare tutto in fretta dal terminale ;)

Adesso andate in fondo e decommentate questa riga

# – Switzerland
Server = ftp://archlinux.puzzle.ch/$repo/os/i686

e controllate attentamente che nessun altro server sia decommentato.

Ora, salvate e chiudete il tutto (per nano: Crtl + O per salvare e Ctrl + X per uscire)

Bene, come di consueto, date un bel

pacman -Syu

e aggiornate quel che serve (sempre se c’è, è uno dei più aggiornati ma non significa che dobbiate per forza aggiornare qualcosa :D )

P.S:  Ora che ve l’ho detto non intasatemi il server! ;)

Iscriviti

Ricevi al tuo indirizzo email tutti i nuovi post del sito.